Project

General

Profile

Трек-2

Трек-2 предназначен для создания и редактирования аудиоматериалов, текстов или их комбинаций. Подготовленный материал заносится либо в Медиа Базу Данных DIGISPOT®II (далее – Медиа БД), либо хранится в файловой структуре. Из Медиа БД или из файлов он может быть использован вещательной станцией DJin DIGISPOT®II. Кроме того, в расписание вещательной станции DJin материал может попасть напрямую из Трек-2, минуя стадию сохранения в файловой структуре или Медиа БД.

Основные понятия

Закладки – это метки различных цветов, которые служат для запоминания определенных позиций в проекте и быстрого перехода на эти позиции.

Звуковая дорожка – это один стереозвуковой канал, представленный в виде сигналограммы на экране монитора, которая состоит из последовательности сегментов.

Сегмент – это структурная единица монтажа звука. Каждый сегмент имеет регулируемую длину, входной и выходной фейды, а также уровень микширования. Сегменты образуются при записи звука или при вставке звуковых фрагментов в проект. Сегменты также можно получить путем разрезания уже имеющихся. На дорожке может присутствовать неограниченное количество сегментов. Сегменты могут перекрываться, накладываться один на другой или вообще не пересекаться.

Маркеры – это специальные вертикальные линии разных цветов, которые позволяют определить фрагмент аудиоматериала, с которым можно будет совершить определенные действия, например копирование или удаление.

Монтажная операция – это любое действие, выполняемое при монтаже (удаление, копирование, разрезание, перемещение, микширование и т.д.).

Двухканальный монтаж – монтаж, при котором в проекте может быть только одна или две дорожки. Например, это текстовый репортаж на фоне музыки или шума. Наиболее часто применяемый вид монтажа.

Многоканальный монтаж – монтаж, при котором в проекте может присутствовать более двух дорожек. В режиме многоканального монтажа возможно создание рекламных роликов, тематических и литературно-драматических программ, речевых программ со сложным музыкальным и шумовым оформлением и т.д.

Полоса локации - синяя полоса с изображением маркеров, служащая для изменения масштаба отображения сигналограмм и для перемещения маркеров.

Проект - это совокупность звукового материала, связанного с ним текста, а также файла монтажного листа, указывающего какие файлы играть, с каких позиций, в какой последовательности и с какими уровнями. Проект может содержать одну или несколько звуковых дорожек. Дорожки в проекте всегда стереофонические. Для пользователя проект воспринимается как цельная фонограмма для вещания. Информация о проекте хранится в файле с расширением *.tpr

Сведение проекта – создание единого звукового файла в формате *.wav или *.mp. Сведение осуществляется с учетом уровней сегментов, дорожек и т.д. В результате сведения создается звуковой файл, который в дальнейшем используется при подготовке эфира или непосредственно на вещании. Операцию сведения можно произвести с помощью команды Сохранить в файл и Сохранить в МБД главного меню Файл (File) с определенными настройками или с помощью процедуры экспорта. Сведенный проект уже невозможно продолжить редактировать.

Сюжет – это последовательность текстового материала с внедренными в нее звуковыми элементами. Информация о сюжете хранится в файле *.sbj

Текстовый редактор – это среда для составления текстово-звуковой последовательности. С помощью этого окна можно набирать текст и вставлять в него звуковые файлы или файлы проектов, создавая тем самым законченный сюжет для вещательной станции, например, выпуск новостей.

Фейд - это плавное изменение уровня сегмента на входе и на выходе. Фейды можно изменять в процессе монтажа.

Создание нового проекта

Открыть программу Трек-2 из DJin можно несколькими способами:

1. Меню Вид - Звуковой редактор открывает главное окно Трек-2:

Главное окно.png

2. Клавиша E (в английской раскладке) открывает выделенный файл (элемент расписания) во встроенном звуковом редакторе Трек-2:

Трек с редактированием.png
Открывшийся элемент можно закрыть и начать создание или редактирование другого.

3. Сочетание клавиш Alt+S открывает Трек-2.

Для создания нового проекта необходимо выбрать Файл - Новый проект.

В рабочем окне станции появится дорожка для редактирования звука.

По умолчанию название проекта отсутствует. Для того чтобы дать название проекту нужно зайти в Проект - Свойства проекта - Общее и в графе Название добавить имя проекта. Изменения применяются после нажатия кнопки Ок.

Также название проекта можно добавить при сохранении документа.

При создании нового проекта Трек-2 автоматически создает только одну дорожку.

Добавление количества дорожек может производиться кнопкой добавление дорожек.png, расположенной в нижней части экрана слева от дорожек, или с помощью команды Проект - Создать дорожку.

Удалить излишние дорожки можно либо с помощью кнопки удалить дорожки.png в нижней части экрана слева, либо с помощью пункта Удалить выделенные дорожки, доступного сразу в двух местах: в главном меню Проект и в контекстном меню зоны управления звучанием дорожек.

удалить дорожки_1.png

По умолчанию панель индикатора расположена слева. Расположение панели можно изменить в DJin: меню Сервис - Настройки - Доп - Звуковой редактор - Пользовательский интерфейс.

Тема

Начиная с версии 2.17.2 в Digispot II появилась возможность выбора тем отображения.

Тема для конкретного рабочего места выбирается в меню DJin: Сервис - Настройки - Доп - Интерфейс - Тема. Можно выбрать значение <Тема по умолчанию>.

Тема для всего комплекса устанавливается в меню DJin: Сервис - Общие настройки - Доп - Интерфейс - Тема по умолчанию.

Открытие существующего проекта

Открытие созданного ранее проекта осуществляется с помощью выбора пункта главного меню Файл - Открыть. Команда вызывает стандартное окно Windows для открытия файлов, где необходимо выбрать в файловой структуре нужный проект или сюжет.

Открыть существующий проект (файл) можно также с помощью Медиа БД или файловой системы: методом Drag&Drop можно перетащить в рабочее окно Трек-2 ранее созданный материал.

перемещение с помощью D&D.png

Добавление материала в проект

Для того, чтобы начать работу с созданным проектом, его необходимо наполнить звуковым и текстовым содержанием. Для этого можно:

  • записать звуковой фрагмент с микрофона или любого внешнего источника звука, подключенного к линейному входу звуковой карты станции;
  • импортировать звуковой файл в проект, вызвав контекстное меню правой клавишей мыши на звуковой дорожке;
  • ввести текст с клавиатуры;
  • перетащить необходимый материал методом Drag&Drop в рабочее окно Трек-2.

Запись звука

Запись всегда производится на выделенную (активную) дорожку. Если выделенных дорожек несколько, то записанный материал оказывается на верхней из выделенных.

Выделить дорожку можно следующим образом:

  • Необходимо щелкнуть левой кнопкой мыши по серому полю левее окна сигналограммы.
  • Если вы хотите выделить несколько дорожек, необходимо проделать ту же операцию, удерживая нажатой клавишу Ctrl.
  • Простой щелчок (без удержания клавиши Ctrl) активизирует выбранную дорожку и сбрасывает активизацию остальных дорожек.
    Выделенная дорожка имеет бирюзовый цвет, а не выделенные - серый.

Перейти в режим записи можно с помощью кнопки  . При включении режима записи под основной панелью инструментов появляется панель записи. Одновременно индикатор уровня сигнала проекта переключается в режим отображения уровня входного сигнала.

запись.png

На панели записи отображается текущий формат записи, длина записанного фрагмента и доступный объем дискового пространства (ЧЧ:ММ:СС). Последние два индикатора динамически обновляются во время записи. Управление процессом осуществляется с помощью следующих элементов:

 /  - включение/выключение записи;

 - пауза;

Режим записи Вставка.png - включение режима записи: вставка. В позиции маркера вставки происходит разрезание сегмента (если сегмент существует в этой точке). С этого места вставляется новый сегмент, в который происходит запись. Длина этого сегмента увеличивается по мере записи. Все сегменты, следующие за записываемым, сдвигаются вправо. По завершении записи в конце записанного сегмента устанавливается склейка со следующим сегментом;

Режим записи Перезапись.png - включение режима записи: перезапись. В позиции маркера вставки происходит разрезание сегмента (если сегмент существует в этой точке). С этого места вставляется новый сегмент, в который происходит запись. Длина сегмента увеличивается по мере записи. По завершении записи в конце записанного сегмента разрезается присутствовавший ранее сегмент, и устанавливается его склейка с записанным сегментом. Все сегменты, которые расположены на месте записанного, удаляются;

Режим записи Наложение.png - включение режима записи: наложение. С позиции маркера вставки добавляется новый сегмент, в который происходит запись. Длина этого сегмента увеличивается по мере записи. Вся остальная дорожка остается без изменения;

Режим записи с редактированием.png - включение режима записи: с редактированием. С позиции маркера вставки добавляется новый сегмент, в который происходит запись. Длина этого сегмента увеличивается по мере записи. Режим позволяет производить изменения в записи. Включен по умолчанию.

 - включение режима записи: с подкатом. Возможность делать запись с подкатом: сначала воспроизводится короткий фрагмент, при достижении положения голубого маркера начинается собственно запись. При выключенном режиме подката запись начинается сразу после включения. Область подката определяется кнопкой рядом и может быть изменена в диапазоне от 1 до 10 сек.

Запись с подкатом.png

 - установка формата записи. При нажатии на кнопку появляется диалоговое окно, в котором устанавливаются детали формата записи:

  • Кодирование (PCM (Int 16), Mpeg 1 layer 2, Mpeg 1 layer 3);
  • Частота дискретизации (большая частота дискретизации обеспечивает лучшее качество записи, но требует больше места на диске),
  • Количество каналов (моно или стерео),
  • Поток (используется только при выборе компрессии MPEG и указывает степень сжатия звука; как и частота дискретизации, больший поток обеспечивает лучшее качество записи, но требует больше места на диске).

Запись может производиться также из контекстного меню окна сигналограммы. При выборе пункта меню Записать файл, откроется окно Запись, через которое можно произвести запись с позиции маркера методом наложения.

окно записи.png

При появлении окна кнопка  включена, т.е. режим записи подготовлен. При подаче сигнала на вход можно отрегулировать его уровень путем перемещения двух маркеров на индикаторе.

При включении кнопки стерео.png можно управлять уровнем в двух каналах одновременно. Для установки разного уровня в каналах необходимо отключить кнопку стерео.png и маркерами установить необходимый уровень.

Для начала записи после установки уровня нажмите кнопку play.png. В поле Записано отображается время, прошедшее с момента начала записи.

В процессе записи можно сделать паузу, нажав кнопку pause.png. Запись заканчивается по нажатию stop.png.
После окончания записи можно прослушать полученный материал; для этого необходимо выключить  и включить play.png.

В процессе прослушивания перемещается ползунок Воспроизведение, указывая на текущую позицию. По окончании прослушивания нажмите ОК. Содержимое временного файла, в который осуществлялась запись, будет помещено на дорожку, образуя новый сегмент. Все последующие сегменты сдвигаются вправо. При нажатии Cancel запись отменяется.

Импорт звука

Для импорта звукового файла необходимо вызвать контекстное меню, нажав правую клавишу мыши на звуковой дорожке, и выбрать Положить файл.

импорт файла.png

Команда вызывает стандартное окно Windows для открытия файлов, где необходимо выбрать в файловой структуре нужный материал. Команда Положить файл действует только на ту дорожку, с которой было вызвано контекстное меню, вне зависимости от состояния выделения других дорожек.

В проект можно загружать звуковые файлы не только из файловой структуры, но также из модуля Файлы или из МБД.

Ввод текста

Работа в этом режиме позволяет создавать новостные выпуски, включающие микрофонные тексты и репортажи, компилировать и составлять передачи для их последующей сборки и записи.

Для набора текста необходимо нажать кнопку Текст.png, расположенную внизу экрана слева от дорожек.
Откроется окно со строкой для ввода и редактирования текста. 

Ввод текста.png
Импорт текста в окно может производиться как через буфер обмена из любой другой программы работы с текстом, так и с помощью команды Открыть главного меню Файл.
Аналогично проектам и звуковым файлам, текст может быть импортирован при помощи МБД или модуля Файлы.

Перемещение материала при помощи Drag&Drop

Добавить файлы можно также с помощью метода Drag&Drop: просто перетащить в рабочее окно Трек-2 необходимый материал.

Маркеры

Маркеры - специальные линии разных цветов, позволяющие выделить фрагмент аудиоматериала для совершения определенных действий с ним.

Зеленый и красный маркеры определяют выделенный фрагмент:

Зеленый маркер – начала выделенного фрагмента.

Красный маркер – конца выделенного фрагмента.

Голубой маркер – маркер, указывающий позицию вставки. Все операции вставки (вставка файла в проект, вставка содержимого буфера обмена, вставка вновь записываемого звукового материала) производятся с позиции, указываемой голубым маркером. Голубой маркер (как и красный, и зеленый) может быть использован для разрезания сегментов.

Желтый маркер – маркер, указывающий текущую позицию воспроизведения. Служит, в основном, во вспомогательных целях. Обычно голубой и желтый маркер совмещены.

Ситуация, когда в одной точке дорожки находятся несколько маркеров, отображается в Трек-2 вертикальной линией с чередованием цветов маркеров, попавших в одну точку.

маркеры.png

Масштабирование и позиционирование

Масштабирование необходимо для оптимального выделения необходимой для текущей работы видимой области сигналограммы.

Позиционирование помогает более точно расставить маркеры для дальнейшей работы.

Масштабирование и позиционирование с помощью полосы локации

Полоса локации (синяя полоса) с изображением маркеров служит для изменения масштаба отображения сигналограмм и для перемещения маркеров.

Для масштабирования необходимо подвести указатель мыши к левому или правому краю полосы, и, нажав левую кнопку, перемещать курсор для изменения положения левой или, соответственно, правой границы (а значит и длины) видимого окна сигналограммы. 

полоса локации.png

Для позиционирования необходимо подвести указатель мыши к полосе локации и, нажав левую кнопку, перемещать курсор для изменения положения видимого окна сигналограммы относительно всего проекта. При этом в окне отображения сигналограмм синхронно прорисовывается соответствующая часть дорожек проекта.

Помимо изменения масштаба и положения видимой части проекта здесь же можно изменять положение маркеров. Для этого надо подвести указатель мыши к соответствующему маркеру, нажать левую кнопку мыши и перемещать указатель; выбранный маркер будет перемещаться вслед за ним. При этом, если маркеры попадают в область видимого окна сигналограммы, то они синхронно будут перемещаться и там.

Масштабирование при помощи мыши

Наведя курсор на звуковую дорожку и двигая колесико мыши, можно изменить масштаб сигналограммы. Этот вид масштабирования можно применять в любом месте звуковой дорожки. При этом изменения отображаются на полосе локации.

Масштабирование при помощи клавиш + и -

Наведя курсор на звуковую дорожку и нажимая клавиши + и -, можно изменить масштаб сигналограммы. Это вид масштабирования можно применять в любом месте звуковой дорожки. При этом изменения отображаются на полосе локации.

Масштабирование при помощи выделения

Для просмотра конкретного участка сигналограммы можно подвести курсор к выбранному месту на дорожке и, удерживая правую кнопку мыши и зажав  кнопку Alt, выделить необходимый участок. Выделенный участок отобразится на экране. При этом изменения отображаются на полосе локации. Для отмены этого режима достаточно, не отпуская правую кнопку мыши, нажать левую – масштаб отображения останется неизмененным, а режим масштабирования будет выключен.

Позиционирование при помощи мыши

Нажав левую клавишу мыши на окно с сигналограммой, можно поставить желто-голубой маркер, указывающий на текущую позицию вставки и воспроизведения. Нажав на правую кнопку мыши выделяется фрагмент, где зеленый маркер - начало фрагмента, а красный - конец фрагмента.

Основные монтажные операции

Монтаж звука в Трек-2 можно производить в двух режимах: в режиме работы с маркерами или в режиме работы с сегментами. В первом случае сегменты также существуют, но не отображаются.

Монтаж маркерами

Под режимом монтажа маркерами подразумевается режим работы, когда выключена индикация сегментов. Монтажные операции будут происходить с фрагментом, заключенным между зеленым и красным маркером. Команды вызываются из контекстного меню на звуковой дорожке.

В число основных монтажных операций при монтаже маркерами входят следующие команды:

  • Копировать - копирование фрагмента дорожки между зеленым и красным маркерами в буфер обмена.
  • Вырезать - вырезание из дорожки фрагмента между зеленым и красным маркерами с занесением его содержимого в буфер обмена. Команда оказывает влияние на сегменты даже в том случае, если режим их отображения выключен: сегменты, на которых расположены красный и зеленый маркеры, разрезаются в позиции маркеров, сегменты после красного маркера смещаются влево на длину вырезаемого фрагмента, а в позиции зеленого маркера происходит склейка сегментов.
  • Удалить – удаление выделенного фрагмента дорожки без его занесения в буфер обмена. Сегменты, на которых расположены красный и зеленый маркеры, разрезаются в позиции маркеров; сегменты после красного маркера смещаются влево на длину вырезаемого фрагмента, а в позиции зеленого маркера происходит склейка сегментов.
  • Стереть в буфер - удаление выделенного фрагмента дорожки с его сохранением в буфере обмена.
  • Стереть - удаление выделенного фрагмента дорожки без его занесения в буфер обмена. При этом склейки сегментов не происходит.
  • Вставить - вставить содержимое буфера обмена в дорожку от позиции голубого маркера (команда доступна, если буфер обмена содержат материал). При этом дорожка разрезается в положении голубого маркера, материал, расположенный справа сдвигается вправо на длину вставляемого фрагмента, и в это место вставляется фрагмент из буфера обмена. Эта команда используется и для работы с сегментами. Вне зависимости от включения или выключения режима работы с сегментами, после выполнения этой команды на месте одного сегмента, внутрь которого была произведена вставка, образуется три новых сегмента, склейки и фейды.
  • Наложить - вставить содержимое буфера обмена на дорожку с позиции голубого маркера (команда доступна, если буфер обмена содержат материал). При этом предыдущее содержимое дорожки не изменяется, а новый фрагмент микшируется с уже существующим содержимым. После выполнения команды зона микширования отображена красной полосой в зоне «склейки и фейдов».
    При наличии фейдов у сегментов или при наложении одного сегмента на другой наверху места микширования обозначены отрезками красного и желтого цвета. Красный отрезок указывает на то, что в этом месте происходит наложение одного сегмента на другой (при воспроизведении такого участка происходит равномерное микширование сегментов). Желтый отрезок указывает длину фейда сегмента.

Регулировку уровня фрагмента между маркерами можно произвести несколькими способами при помощи:

  • Резиновой нити.
  • Индикатора уровня. Необходимо вызвать контекстное меню под индикатором уровня и, выбрав пункт Дорожка, установить уровень. При включении кнопки стерео.png можно управлять уровнем в двух каналах одновременно. Для установки разного уровня в каналах необходимо отключить кнопку стерео.png и маркерами установить необходимый уровень.
  • Центральной оси сегмента. Необходимо нажать левую кнопку мыши на центральной оси фрагмента и, не отпуская левой кнопки мыши, передвигать ее по вертикали для установления нужного уровня. Значения уровня будут отображены на индикаторе.

регулировка уровня фрагмента между маркерами.png

Монтаж сегментами

Сегментный режим включается в левом верхнем углу кнопкой сегментный режим.png.

Сегмент представляет собой законченный звуковой фрагмент. Важная особенность сегмента состоит в том, что он всегда хранит в себе свое первоначальное содержание, даже если отображается не полностью. Все операции, производимые с сегментом, являются неразрушающими, т.е. в любой момент времени существует возможность вернуть из сегмента все его содержимое.

Скрыть и раскрыть концы сегментов можно с помощью мыши: необходимо активизировать сегмент и позиционировать курсор мыши на левый или правый нижний квадрат. Курсор примет форму двунаправленной стрелки. Теперь, удерживая левую кнопку мыши, можно скрыть или раскрыть часть сегмента, что эквивалентно обрезанию начала (конца) или, наоборот, его восстановлению.

Рамка сегмента позволяет позволяет изменять его длину и устанавливать фейды:

изменение сегмента.png

На дорожке может быть бесконечное число сегментов.

В число основных монтажных операций при работе с сегментами входят следующие команды:

  • Копировать - позволяет копировать выделенный на дорожке сегмент с занесением его содержимого в буфер обмена.
  • Вставить - позволяет вставить скопированный сегмент в звуковую дорожку от позиции голубого маркера.
  • Наложить - вставить содержимое буфера обмена на дорожку от позиции голубого маркера. При этом предыдущее содержимое дорожки не изменяется, а новый фрагмент микшируется с уже существующим содержимым. После выполнения команды зона микширования отображена красной полосой в зоне «склейки и фейдов».
  • Вырезать - позволяет вырезать выделенный на дорожке сегмент с занесением его содержимого в буфер обмена. Сегменты, лежащие справа, смещаются влево на длительность вырезаемого сегмента. Между сегментами, расположенными справа и слева от вырезаемого, осуществляется автоматическая склейка.
  • Удалить - позволяет удалить выделенный на дорожке сегмент без занесения его содержимого в буфер обмена. Сегменты, лежащие справа, смещаются влево на длительность вырезаемого сегмента. Между сегментами, расположенными справа и слева от вырезаемого, осуществляется автоматическая склейка.
  • Стереть в буфер - удаление выделенного фрагмента дорожки с его сохранением в буфере обмена.
  • Стереть - удаление выделенного фрагмента дорожки без его занесения в буфер обмена. При этом склейки сегментов не происходит.
  • Разрезать по маркеру - разрезает дорожку на два сегмента в позиции активного маркера.

Эти команды вызываются из контекстного меню.

Сегменты можно перемещать по звуковой дорожке мышкой.

Существует несколько режимов перетаскивания сегментов (кнопки расположены в правой верхней части окна):

Простое перетаскивание сегмента.png Простое перетаскивание сегмента - позволяет перетащить сегмент мышью в любое место звуковой дорожки.

Перетаскивание сегмента с хвостом.png Перетаскивание сегмента с "хвостом" - позволяет перетащить сегмент мышью, при этом оставшаяся часть ("хвост") перемещается вместе с сегментом.

Перетаскивание сегмента с хвостом на всех дорожках.png Перетаскивание сегмента "с хвостом" на всех дорожках - позволяет перетащить сегмент мышью на выделенной дорожке, при этом "хвосты" на всех дорожках перемещаются вместе с выделенным сегментом.

перетаскивание сегмента с сортировкой.png Перетаскивание сегмента с сортировкой - позволяет упорядочить расположение сегментов, быстро переставить сегменты местами.

Можно также перемещать копию выделенного сегмента. Для этого необходимо зажать клавишу Ctrl на выделенном сегменте и переместить снятую копию в нужное место звуковой дорожки.

Регулировку уровня сегмента можно произвести несколькими способами при помощи:

  • Резиновой нити.
  • Индикатора уровня. Необходимо вызвать контекстное меню под индикатором уровня и, выбрав пункт Сегмент, установить уровень. При включении кнопки стерео.png можно управлять уровнем в двух каналах одновременно. Для установки разного уровня в каналах необходимо отключить кнопку стерео.png и маркерами установить необходимый уровень.
  • Центральной оси сегмента. Необходимо нажать левую кнопку мыши на центральной оси и, не отпуская левой кнопки мыши, передвигать ее по вертикали для установления нужного уровня. Значения уровня будут отображены на индикаторе.

регулировка уровня сегмента.png

Многоканальный монтаж

Монтаж на нескольких дорожках практически не отличается от монтажа на одной. Основная черта - любая операция производится только на выделенных дорожках.

многоканальный монтаж.png

Сведение дорожек

Результатом многоканального монтажа может быть сведение созданного материала в одну дорожку. Сделать это можно с помощью пункта Проект - Свести дорожки, позволяющего объединить несколько фонограмм или их частей в единый новый сегмент на новую дорожку.

свести дорожки.png

В окне можно указать следующие параметры:

  • Название сегмента;
  • Название дорожки;
  • Свести выделенные – включение режима объединения только выделенных дорожек.
  • Свести слышимые – включение режима объединения только слышимых (на которых не включено Mute) дорожек.
  • Между маркерами – условие, позволяющее сводить только части фонограмм, находящиеся между зеленым и красным маркерами.
  • Удалить исходные дорожки после сведения – после операции объединения все дорожки, которые участвовали в сведении, удаляются из проекта. При этом в проект добавляется новая дорожка, располагающаяся ниже всех остальных.

Работа с закладками

Закладки – это метки трех различных цветов (красного, синего и зеленого), которые служат для запоминания определенных позиций в проекте и быстрого перехода на эти позиции. Закладки могут устанавливаться сразу в процессе работы и использоваться для предварительной разметки материала в ходе записи с микрофона или перезаписи с репортажного магнитофона.
По умолчанию активирована только закладка красного цвета закладка.png, которая вызывается с клавиатуры кнопкой Insert. Нумерация производится по порядку установки автоматически. Есть возможность установить закладки с текстом. Номер закладки виден всегда, текст - при наведении курсора на закладку.

Использование всех закладок настраивается в Сервис - Настройка клавиш и ДУ - Редактор звука: редактирование.

Контекстное меню позволяет открыть Список закладок, в котором указаны названия и позиции всех закладок. Здесь же можно производить различные действия: переходить к закладке, если та не отображается на экране, редактировать, удалять.

Контекстное меню, вызываемое щелчком правой кнопки мыши на закладке или в области работы с ними, содержит следующие команды:

  • Предыдущая закладка – перейти на ближайшую закладку слева от позиции мыши. Переход на ту или иную закладку изменяет режим отображения сигналограммы таким образом, чтобы закладка находилась в центре экрана.
  • Следующая закладка – перейти на ближайшую закладку справа от позиции мыши.
  • Delete label – удалить закладку, на которую установлен курсор (этот пункт меню появляется только в том случае, если контекстное меню вызвано с какой-либо из закладок).

Сохранение

Для сохранения работы необходимо выбрать Файл - Сохранить. Возможно:

  • Сохранить в файл.
  • Сохранить в БД для дальнейшего его использования.

Есть 2 разновидности сохранения материалов, это Проект и Сюжет.

Проект подразумевает под собой, что материал будет больше использован как аудиоматериал, и будет отображаться в Медиа БД со значком звука. Такой элемент можно будет положить в расписание, и он будет воспроизводиться плеером. При прослушивании в Медиа БД (и нажатии клавиши Пробел) элемент будет проигрываться.

Сюжет подразумевает под собой, что материал будет больше использоваться как текст и будет отображаться с иконкой текста. Такой элемент можно будет положить в расписание, но он НЕ будет воспроизводиться плеером. При прослушивании в Медиа БД, нажатии клавиши Пробел элемент будет не проигрываться, а будет показан текст, в нем находящийся.

Воспроизведение звуковой части сюжета возможно из вкладки Лента Диктора.

При сохранении проекта в формат *.mp3 или *.wav можно указать результирующую длительность материала.

Для этого необходимо включить опцию Изменение длительности.

изменение длительности.png

Длительность можно измерять в процентах (с автоматическим пересчетом в длительность), а так же явно указать точную длительность (с автоматическим пересчетом в проценты)
При включении/выключении опции Между маркерами, длительность и проценты сжатия/растяжения сбрасываются в значения по умолчанию.
При сохранении указанная длительность проверяется на допустимый порог сжатия/растяжения (25%).

Начиная с версии 2.17.2 в Digispot II появилась возможность сохранения выделенного фрагмента в Медиа БД.

Для этого в любом из режимов работы необходимо маркерами выделить нужный фрагмент и, вызвав контекстное меню, выбрать Дорожки[]->БД...

В открывшемся окне Добавление фрагмента проекта в МБД можно задать Название и Категорию.

Добавление фрагмента в МБД.png

Добавление в Медиа БД происходит после нажатия кнопки Ок.

Главное окно.png View (46.2 KB) Julia Kotova (TRACT), 14/08/2019 16:57

Трек с редактированием.png View (118 KB) Julia Kotova (TRACT), 15/08/2019 11:07

добавление дорожек.png View (214 Bytes) Julia Kotova (TRACT), 15/08/2019 12:43

удалить дорожки.png View (193 Bytes) Julia Kotova (TRACT), 15/08/2019 12:56

удалить дорожки_1.png View (87.4 KB) Julia Kotova (TRACT), 15/08/2019 13:36

перемещение с помощью D&D.png View (140 KB) Julia Kotova (TRACT), 15/08/2019 16:38

Текст.png View (207 Bytes) Julia Kotova (TRACT), 15/08/2019 18:20

запись.png View (4.38 KB) Julia Kotova (TRACT), 16/08/2019 14:24

Режим записи с редактированием.png View (303 Bytes) Julia Kotova (TRACT), 16/08/2019 14:42

Режим записи Наложение.png View (295 Bytes) Julia Kotova (TRACT), 16/08/2019 14:45

Режим записи Перезапись.png View (291 Bytes) Julia Kotova (TRACT), 16/08/2019 14:46

Режим записи Вставка.png View (287 Bytes) Julia Kotova (TRACT), 16/08/2019 14:48

окно записи.png View (33.6 KB) Julia Kotova (TRACT), 16/08/2019 15:55

стерео.png View (346 Bytes) Julia Kotova (TRACT), 19/08/2019 13:30

play.png View (380 Bytes) Julia Kotova (TRACT), 19/08/2019 14:03

pause.png View (418 Bytes) Julia Kotova (TRACT), 19/08/2019 14:03

stop.png View (285 Bytes) Julia Kotova (TRACT), 19/08/2019 14:03

импорт файла.png View (63.4 KB) Julia Kotova (TRACT), 19/08/2019 15:12

Ввод текста.png View (70.5 KB) Julia Kotova (TRACT), 19/08/2019 16:37

маркеры.png View (110 KB) Julia Kotova (TRACT), 19/08/2019 18:24

полоса локации.png View (14 KB) Julia Kotova (TRACT), 20/08/2019 15:25

сегментный режим.png View (367 Bytes) Julia Kotova (TRACT), 22/08/2019 14:16

изменение сегмента.png View (106 KB) Julia Kotova (TRACT), 22/08/2019 14:52

многоканальный монтаж.png View (60 KB) Julia Kotova (TRACT), 23/08/2019 14:22

свести дорожки.png View (17.3 KB) Julia Kotova (TRACT), 23/08/2019 14:41

закладка.png View (208 Bytes) Julia Kotova (TRACT), 27/08/2019 11:53

Запись с подкатом.png View (32.2 KB) Julia Kotova (TRACT), 30/08/2019 12:29

Простое перетаскивание сегмента.png View (323 Bytes) Julia Kotova (TRACT), 04/09/2019 12:10

Перетаскивание сегмента с хвостом.png View (352 Bytes) Julia Kotova (TRACT), 04/09/2019 12:30

Перетаскивание сегмента с хвостом на всех дорожках.png View (387 Bytes) Julia Kotova (TRACT), 04/09/2019 12:52

перетаскивание сегмента с сортировкой.png View (337 Bytes) Julia Kotova (TRACT), 04/09/2019 13:03

изменение длительности.png View (40.4 KB) Julia Kotova (TRACT), 05/09/2019 15:48

регулировка уровня сегмента.png View (80.1 KB) Julia Kotova (TRACT), 05/09/2019 17:04

регулировка уровня фрагмента между маркерами.png View (80.9 KB) Julia Kotova (TRACT), 05/09/2019 17:10

Добавление фрагмента в МБД.png View (20.2 KB) Julia Kotova (TRACT), 06/09/2019 14:58

Add picture from clipboard (Maximum size: 645 MB)